4

I'm trying to play True Vault Hunter mode using Handsome Jack.

Once I got moonshot, I never got the cut scene and I can't open the door to the Wastes. I also can't see my gun or HUD and can only use my action skill.

I have already tried resetting and playing with friends. I join their game, but they end up in the box with me.

UPDATE: I have beaten the game with Athena and now she is also stuck in the box. I believe this is a really bad game breaking glitch.

UPDATE 2: I thought of going into regular vault hunter mode, strangely I did not think of that before, and still I end up in the box.

LAST UPDATE: it seems that nothing will help, even playing online or with another's disk or even another's XBOX 360.

11
  • This sounds more like your game bugged out than it not letting you progress for missing a requirement.
    – Timmy Jim
    Dec 13, 2016 at 17:03
  • When you say you've tried resetting, have you started the game over from the beginning, when Claptrap welcomes you to the moon base? You still end up stuck in the box?
    – DCShannon
    Dec 13, 2016 at 18:20
  • Have you tried dropping and re-accepting the quest? Dec 15, 2016 at 3:27
  • How exactly do you do that on Xbox 360? Dec 15, 2016 at 14:09
  • 1
    @LandonPoling a few other suggestions would be to revert updates and then try playing offline, try downloading a save form the internet and see if it gets stuck there too, or try to kill yourself in there (very possible to do on NG+ with your athena) Dec 16, 2016 at 13:55

0

You must log in to answer this question.

Browse other questions tagged .