2

I was playing Skyrim and I tried to go to a quest but I could not find it because my player icon was stuck in the same position no matter where I go. I already tried to go back to another save but the icon stays the same. I also tried to fast travel some where else it moved to where I fast travel but if I walk around it stays in the same place.

2
  • Do you have any mods installed?
    – Riley
    Dec 17, 2016 at 18:53
  • Yes Immersive Citizens - AI Overhaul,Realistic Water Two,Cheat Room and Necromancer Lord Armor. Dec 17, 2016 at 19:00

1 Answer 1

2

Update cheat room. There is a new cheat room update. I updated and my character icon is just fine an moves around it should help.

5
  • worked for other places but still doesn't work in riften of whiterun Dec 17, 2016 at 20:01
  • Did you try disabling any mods Dec 17, 2016 at 20:03
  • yes i tried everything Dec 17, 2016 at 20:05
  • did you try restarting you game? Dec 17, 2016 at 20:05
  • yes multiple times Dec 17, 2016 at 20:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .