4

I am working with mods, so that may be the issue, but it's annoying because I entered a suit of power armor and when I exited my character was in a fireball. If I enter the power armor I return to normal, but when I leave I'm a fireball. The fire doesn't go away and is surprisingly annoying. Is there any way to remove it? This is on PS4, by the way.

FINAL EDIT: Problem solved, had a fire shield ability activated and disabled it.

  • 1
    Have you tried anything to get rid of it? Like fast travel, entering or exiting a building, switching clothing/armor, changing your appearance in Diamond City, getting a haircut, etc? – DCShannon Dec 23 '16 at 1:29
  • I've tried a few of those, exiting the game and rejoining and going to new places, but I'll try some of your suggestions – ExoMute Dec 23 '16 at 18:54
3

Try player.dispelallspells (Reddit: Getting rid of Molerat Disease?)

Or player.resurrect (Nexus, Skyrim: Need to Remove Active Effects via console.)

You may have to do one or the other, save, and then restart.

  • Sorry, forgot to mention this is PS4 – ExoMute Dec 23 '16 at 1:01
  • 1
    Well then, I'm sorry too. Go jump in a river? ;) – Mazura Dec 23 '16 at 1:16
  • Done that. Apparently power armor fireballs are water resistant ¯_(ツ)_/¯ – ExoMute Dec 23 '16 at 18:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.