I have accounts for my two kids. The eldest, age 7, has a laptop. The youngest, 5, has a PC that hosts a multiplayer LAN game. We can join no problem, I can use my own account no problem. However, on the 5-year-old's PC, he can't chat or see any chat at all. I've done exhaustive Googling and playing with the chat settings. Chat is on Shown.

However, chat is simply not showing up. We can use console commands and they work, but we get no system message. If I type something on the PC (5 y/o) account, the laptop can see it, but we (the speaker) cannot. It's as if chat works, but is invisible. I'm sure the kid has done something because I often find him playing in the settings. Does anyone have an idea how to get chat to show even if invisible?


Try this:

  • Either in game (Esc) or on the main menu press 'Options'
  • Press 'Chat Settings'
  • Make sure Opacity is 100% and Scale is 100%

If it's what I think it is, then this will fix it. And If you wish, you can change both settings to what you prefer.

| improve this answer | |
  • Jeez, that was it. I had been trying a combination of things and just assumed that Scale being off meant it would auto-scale. Thanks a lot. – Vael Victus Dec 27 '16 at 0:12
  • Glad to help! :) – Shadow Dec 27 '16 at 0:57
  • In Windows 10, this is under Settings, Video, toward the bottom. It didn't solve my problem, though. – Noumenon Oct 10 '17 at 0:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.