3

This question already has an answer here:

Aight, I've read up on the five other posts here and managed to "brick" my game... of sorts. The current FOV gives me a headache when dealing with anything nearby. I put the line:

Bindings=(Name="F1",Command="FOV1 00",Control=False,Shift=False,Alt=False) 

in my steamapps\common\Borderlands\WillowGame\Config\DefaultInput.ini file, and the game has absolutely no input except for my F1 binding (which zooms out to a decent FOV, but then nothing else works).

I had some other keys bound to lower FOV's but they did not work, and they do not pull this out of the wider view.

Everything here seems to be outdated or not for the Steam version, and there's .ini's everywhere. I tried tweaking some others, but they did nothing.

Any ideas? Thanks in advance!

marked as duplicate by galacticninja, Wondercricket, Wrigglenite, Broots Waymb, greg-449 Apr 8 at 16:22

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Thanks for not giving me 30 seconds to properly edit the code. :P You left the dollar signs in there. – Asinine Dec 31 '16 at 0:47
  • This answer worked perfectly fine for me... – TidB Jul 11 '17 at 10:59
  • Those answers were the ones I referred to as the five other posts I've read up on. Those answers also do not solve my problem. Thanks, but nope. (Yes, almost three years later and I still keep trying a game that is borked.) – Asinine Apr 14 at 6:15
0

According to the PC Gaming Wiki article about Borderlands, a configuration tool can be used to adjust the ini files automatically. Furthermore, this Steam Borderlands guide confirms the usage of configuration tools works with the game.

  • Hmm, I suppose I should have mentioned that. I downloaded this "tool" beforehand, but it was completely useless. (Just re-downloaded and was told it's already on my desktop.) I can start a new thread to address that, but... thing is, the whole lower half (the part with bindings settings, and FOV) is ghosted out. That's why I immediately scrapped it and went back to hard mode, and then asked here. – Asinine Dec 31 '16 at 8:07
  • And, I don't mean to sound pompous about it. I had found it and it was completely useless... so I didn't assume it was a legit thing. – Asinine Dec 31 '16 at 8:09
  • @Asinine A comment on the Steam guide: "Hmm, I'm a biiit late, but... If the FOV options are greyed out, it means you don't have a config file yet. To make one, all you have to do is rebind a key in the options, then you should be able to change the FOV with the editor!" – Tyler Kropp Dec 31 '16 at 10:25
  • I never use the typical wasd setup, and opt for an esdf one. I'd already altered mine to be so. So sadly, thanks for your reply but it's – Asinine Jan 1 '17 at 6:12
  • Alas, my clunky fingers hit enter too soon.. was trying to say "it's not the problem". – Asinine Jan 1 '17 at 6:13

Not the answer you're looking for? Browse other questions tagged or ask your own question.