1

I know I am a few months late to the big Pokemon GO craze, but since I am a big Pokemon fan, I wanted to try it out. I'm a simple woman and I would just like to play Pokemon GO. However, I am having a strange issue creating an account.

At first, I was getting the "GPS signal not found" error, which I fixed by running Google Maps in the background. All seemed good and well until...

After I put in my birthday and try to log in with a Google account, it gives me a "Unable to authenticate" error after taking a long time to load. I'm connected to the Internet and all of my other apps work fine. I've tried reinstalling the app, removing and adding back permissions, and I've even tried creating a Trainer Club account and signing in with that, but the same issue occurs. My Trainer Club account is verified, so this is not the issue. I've also tried force stopping the app, but to no avail. I also have tried to use another e-mail by removing my original from my phone and adding an alternate, but I get the same error. Any ideas on how to solve this?

I'm playing on Samsung Galaxy S7 phone with version 6.0.1.

EDIT: I tried last night and I've checked the servers. They're fine, so I don't think that's the issue. Also, I'm pretty sure my phone isn't "rooted" since I have no idea what that means.

EDIT #2: I have also tried the "airplane" mode fix as described by Timmy Jim. I still get the same error.

  • Is the phone rooted? I'd imagine not, but that's what I experienced on a rooted phone. – vpzomtrrfrt Jan 2 '17 at 17:42
  • @vpzomtrrfrt I'm going to assume no since I have no idea what that means XD – TheUnicornMaster Jan 2 '17 at 20:42
5
+25

There a few reasons why you can be getting this error. Here's some of them, and potential fixes:

According to Niantic (the game makers):

You may receive the “failed to log in” or “unable to authenticate” error message if our servers are experiencing a temporary issue.

If the issue persists, you may close and reopen the Pokémon GO app:

  • Android: Touch Settings > Apps > Pokémon GO > Force Stop
  • iOS: Double-click the Home button to see your most recently used apps, find the Pokémon GO app, and then swipe up to close the app.

As you've said, you've already checked the servers and they appear to be fine. You've already tried these options above, so there's no point in trying again really, though you can if you want to.

Here are some other things it could be and for you to check:

  • You're on an incompatible device. You're using Android 6.0.1 which should work just fine for the game. You need at least 4.4 or up.

  • You've been banned. This doesn't really apply to you since this is your first time trying to play.

  • You're using a rooted device. Based on the comments on the other answer and your edit, you're aren't. So no need to worry about that.

  • The permissions that are set for Pokemon Go on your device are blocking something. It sounds like you've fiddled with this already, but you may want to look into it again. If you have multiple Google Accounts, its possible that the game is using a different one on your phone to log in, causing the error. To fix it, remove all Google Accounts from your device, and put the one you want to use to for Pokemon Go on it only.

  • Your devices carrier could be potentially causing the problem. Besides switching carriers, there's not a whole lot you can do to fix this, nor is it really possible to tell if its because of the carrier or not.

(Source)

Here is another potential solution - one I would try after the above:

  1. Uninstall the App.
  2. Download and install the App from the Play store.
  3. Put your phone in airplane mode.
  4. Open Pokemon Go. You should see a progress bar of Niantic Labs.
  5. Keep your phone in airplane mode until you get to the Google Sign in screen. Once there, a pop up saying that you don't have an internet connection will appear and/or that your GPS signal can't be found. This is because you're in airplane mode.
  6. Let that progress bar load all the way. You should be prompted with a login for either Google or the Trainer Club.
  7. Use your quick settings to turn airplane mode off (on my phone, I have to swipe down from the top of the screen to access the quick settings).
  8. Wait until the connection error message on the top of Pokemon Go screen vanishes.
  9. Once the error is gone, attempt to log in via your Google Account.

If this doesn't work, maybe try using a different device (a friends phone perhaps) and see if you can authenticate and play for a bit. If you can't, I think you can at least say that there is something else going on with your account or phone.

  • Added my phone model and Android version to this post and trying this fix now...hopefully it works :) – TheUnicornMaster Jan 6 '17 at 15:31
  • Just tried this. I can't get past the date of birth part because I'm on airplane mode and therefore do not have Internet connectivity. The screen will not allow me to do anything since I'm not connected. – TheUnicornMaster Jan 6 '17 at 15:34
  • @TheUnicornMaster perhaps try everything up to step 6 except after the game loads, turn airplane mode off and enter your date of birth and continue with the rest of the steps. – Timmy Jim Jan 6 '17 at 15:51
  • Still not working. I actually tried this fix before you posted it, but it didn't hurt to try again. Thanks for your detailed help though :) – TheUnicornMaster Jan 6 '17 at 16:04
  • 1
    @TheUnicornMaster the only other thing I can recommend is try with another device (maybe a friends phone). See if you can sign in, play for a bit, then sign out and attempt to log in again on your phone. If you can't authenticate on another device, then I would say there is something else going on with your account. – Timmy Jim Jan 6 '17 at 16:12
1

Sometimes the servers have issues, especially when a new version of the game comes out or there is an in-game event. It also is very problematic in the app's code -- not only does it have a messy codebase, it also HATES rooted devices! (reason: if they allow legit players who are rooted, they allow hackers... ... lots and lots of them.... .... who can hop from gym to gym without any need to be near either, etc.)

EDIT: I gave up on the game because I could only play with a "work-around" applied since being rooted.... that eventually stopped working.... and I was playing legit!!!

  • I've been trying last night and I've checked the servers. They're fine, so I don't think that's the issue. Also, I'm pretty sure my phone isn't "rooted" since I have no idea what that means. – TheUnicornMaster Jan 2 '17 at 20:44
  • rooted.... think of that term meaning you have complete control over it.... that you can easily prevent it from booting up if you do something stupid (like that classic rm -rf --no-preserve-root / when you are actively under that full control) – Katie aka Ctrl-Alt-Cuteness Jan 2 '17 at 21:31
  • Also, like I said... messy codebase..... so it isn't a very stable game... – Katie aka Ctrl-Alt-Cuteness Jan 2 '17 at 21:32
1

Turn off VPN. That’s the problem I had.

protected by Community Mar 4 '18 at 0:30

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.