3

I won't lie: I suck on TF2. And the revive time on this game is crazy long. I'd rather view discord or just read news on second screen while dead.

But unfortunately, when i click anything outside game screen, it minimizes itself, and I have to click the game icon to get it back. How can I prevent it from minimizing itself?

I'm on ubuntu.

  • 1
    Are you playing on Fullscreen? That's the typical culprit for me. – Vemonus Jan 3 '17 at 19:46
  • Related? – Vemonus Jan 10 '17 at 18:08
  • @Vemonus I'm on ubuntu :/ – Ave Jan 10 '17 at 19:23
  • @arda, same deal usually, try my solution? – Thomas Carroll Jan 10 '17 at 19:44
  • @ThomasCarroll It works well on windows but window spawns at a weird position on Ubuntu (below the bar and next to launcher). Though as majority of steam users use Windows and I didn't really state I was on ubuntu (ugh, how could I miss that), I accepted your answer. – Ave Jan 10 '17 at 22:47
8

Try borderless-windowed mode!

Add -windowed -noborder in the launch options.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.