2

So I've decided to jump back into FFXIV Heavensward for PS4. I went ahead and renewed my subscription and even transferred servers (Famfrit)! I've re-installed the game and once I logged in, I noticed that I'll need to re-install all of the patches as well, not a big deal until I've hit the May 27th 2015 patch. I've tried multiple options such as changing the DNS to Google's 8.8.8.8, or using a hot spot to install the problem patch, still no go. I was wondering if there's another way I could get this patch installed so that I can get back into the game? Would it be possible to download the patch onto a USB drive and tried to install it that way?

I've thought about contacting Square Enix to see if I could get some sort of refund since I can't play the game what-so-ever but I feel like that might be a slim chance and I'll end up losing the $50 I've spent.

2
  • Might be kind of a stretch but have you checked your PS4 Hard Drive free space? You may not have enough free space to install the new updates. I had problems similar to this with some of my games and it was simply not enough space.
    – Ramirez
    Jan 3, 2017 at 20:39
  • I've put in a new hard drive, 1TB. I know this is not the issue but thank you for the input!
    – Ang
    Jan 3, 2017 at 20:42

1 Answer 1

2

I gave this another try and it ended up working. For those who may be still experiencing an issue, the recent patch that was pushed out, 3.5 might have had a hand in it. I've had it crash once, with that said, once I've gotten the error code, I did the following: closed the application, reopened the application and finished the install from there. I've also heard that there maybe a timer on the client so every five minutes I moved my controller to make sure it doesn't time out.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .