2

I'm trying to play Fallout 4. It used to work fine on this machine, but have since reformatted and reinstalled.

The issue is, it always appears on my right side monitor (I have 3 monitors).

The center monitor is primary.

I have read Can I tell Steam which monitor to open a game on? and so went into big picture (something I've never needed to do before) and changed to each monitor - regardless of the choice, it always loads on the right hand side monitor (monitor 3)

Starting a different game loads the game on the primary monitor. This issue appears to be only with this game.

What else can I do?

  • I may be wrong, but I think this is a per game setting and for Fallout is set in its own launcher. – zero298 Jan 4 '17 at 14:18
2

The solution was from the launcher, set the game to start in Windowed mode.

From there, hit alt tab to get the mouse so you can move the game window to the desired screen.

Wait for the main menu and choose to exit.

Start the game, remove windowed mode and it should remember the screen it was last in

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.