0

Setting NEI (Minecraft) to Cheat mode Doesn't work My Lock Mode is set to -1 and my Cheat mode is set to 2 but it still doesn't work I'm kinda confused because most of the forums i looked at told me to set these things to what they already were I also made sure i was in Global Settings not world which had the cheat mode locked (Playing Tekkit Legends if that has anything to do with it)

1
  • Is this singleplayer or multiplayer?
    – Taavi
    Commented Jan 9, 2017 at 12:23

2 Answers 2

0

You can turn this off in the configuration file. Go to the config folder (probably C:/Users/YourName/AppData/Roaming/.minecraft/config ) and find NEI.cfg . Open it with Notepad, and change the line that says lockmode=0 to lockmode=-1 . This will unlock the option to switch to cheat mode in the options menu in-game.

0

Please note that cheat mode does not work in multiplayer if you are not a server OP.

Not the answer you're looking for? Browse other questions tagged .