6

I have an issue. I've been playing Total War Warhammer just fine and today when i "launched" the game the install window popped up. In short steam doesn't recognize this game. Just this game, my other games are fine. I even launched Total War Shogun 2 which is from the same company and i had no issue.

What i have tried so far:

  • The files of the game are still there were i left them
  • Deleting the download cache (failed)
  • Placing the Total War Warhammer file in another location and have steam search that folder for possible games (failed)
  • There is no option for me to verify the integrity of cache since steam doesn't see the game as an installed game

I don't know what else there is to do beside having to reinstall 30GB+ of files.

  • 3
    When Steam downloads a game, it actually checks which files it already has for that game and verifies them before requesting missing or invalid files. If the game files are actually correct, then the "download" stage will happen very quickly because all Steam has to do is verify the files that are there are correct. – raveturned Jan 19 '17 at 13:19
  • Also: have you tried verifying the game cache for that game? See the Steam knowledgebase article for how to do this here. – raveturned Jan 19 '17 at 13:25
  • 2
    Finally: Total War forums suggests there's some kind of free new content for Warhammer that's available at some point today (Jan 19th). It's not clear from the forums whether this has been released yet, but if it has it could be related to your issue somehow. – raveturned Jan 19 '17 at 13:29
  • 1
    I made an edit to my post, i added a 4th bullet point to your suggestion raveturned, but thanks for the reply – Tsunami Jan 19 '17 at 14:02
8

Matter solved, it's as Ravturned said. I had to "reinstall" it. What I did was go with the steps of the reinstallation.

  • Install the game.
  • Picked the folder (for the installation process) where my actual game located
  • Steam checked if there were any files of the game in that location
  • It found them, SOLVED

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.