2

When I go to load my copy of Fallout 4 on my Xbox One it goes to the "please stand by" screen and then it loads for 1-2 minutes and then crashes. I am very confused and I can't find anyone else with the same problem. Note that I got the game new with a free copy of Fallout 3, so no mods. Another factor that could be that it's a new Xbox One S. Also don't direct me to xbox.com I've tried it and I didn't get the answer. Also note it's completely downloaded from the disk and there is no DLC or special edition or anything unusual.

  • 2
    Have you deleted the install from the HDD and tried to install it again? And Xbox wouldn't be the place to go for support , Bethesda.net or the main Fallout page would be. – Shawn Gordon Jan 21 '17 at 3:42
  • 1
    My only other suggestion is exchange the disc and try that. Otherwise, it seems like a unique issue to you – Shawn Gordon Jan 21 '17 at 16:11
  • 2
    Install on a different system with same disc. If it fails it's the disc. If it doesn't, it's your system. – Shawn Gordon Jan 21 '17 at 16:55
  • 2
    ....Is it an original disk and not a copy? – Shawn Gordon Jan 21 '17 at 17:01
  • 1
    Then, you've got to figure out how to test the disc on a different system or a different copy on the same system to find what's wrong. – Shawn Gordon Jan 22 '17 at 0:23
1

I had a similar issue just the other day, resolved mine by refreshing the dashboard.

Head to the dashboard, Hold RT + LT and press Y.

  • Did not realise this was months old. Hope you got it working! – Dave Scott Apr 26 '17 at 15:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.