2

In Whiterun, I stole something and went to jail. I went down and then as I turned around, I got stuck between a wardrobe and tried sprinting out. Then I tried jumping. Neither of them worked.

2

Are you using a console or a PC? If the latter, just open your console and type in coc whiterunorigin teleporting you to the Whiterun marketplace. If the former, or you don't want to use the console, loading a previous autosave/save is an option if available, although if you're asking here it probably isn't. Otherwise, just spam jump and sheathe/unsheathe and pray.

| improve this answer | |
  • 2
    I tried, prayed, and somehow made it out. I picked outisde and got battered by a guard. And Dova, it's my second play through =). – Ash Jan 23 '17 at 8:01
  • Heh, glad I was some help. Had to assume the bare minimum XD – Dova Jan 23 '17 at 8:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.