-1

This is the only information the launcher is giving me after hitting "Play". Just keeps restarting every time I try to log in. Attempted logging in with older version but getting the same message. Currently set to "Use latest version". Have tried logging out, restarting computer, restarting launcher, and even a clean install of minecraft.

 Completely ignored arguments: [--nativeLauncherVersion, 307]
 [23:06:02] [Client thread/INFO]: Setting user: Teh_Kaos [23:06:03]
 [Client thread/INFO]: LWJGL Version: 2.9.4

 [23:20:15 ERROR]: Game ended with bad state (exit code -1073740791)
 [23:20:15 INFO]: Ignoring visibility rule and showing launcher due to a game crash [23:20:15 INFO]: Deleting C:\Users\wesle\AppData\Roaming\.minecraft\versions\1.11.2\1.11.2-natives-1079446184487
 [23:20:15 WARN]: Couldn't delete C:\Users\wesle\AppData\Roaming\.minecraft\versions\1.11.2\1.11.2-natives-1079446184487 - scheduling for deletion upon exit

marked as duplicate by Virusbomb, Trent Hawkins, Schism, Ash, greg-449 Jul 13 at 6:45

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Check for the crash log and post it here as well. Without it there are too many possibilities. – dly Jan 26 '17 at 7:40
  • 1
    I think I know the problem. What's your Nvidia GPU driver version? – Little Helper Jan 26 '17 at 8:03
  • After some more searching, seems like a few people are having the same problem with the new NVIDIA driver 378.49, some have said they resolved it by reinstalling the driver with custom installation minus the 3D portion that comes included with the express installation. Thanks! – Wes Jan 26 '17 at 22:14
-1

I found this on reddit yesterday as my roommate had the same problem after updating his GPU drivers. He made a system rollback to be 100% sure, but you can surely try to delete the new and install the old drivers.

  • I finally found that reddit post after searching around last night >.< I tried reinstalling the 378.49 driver minus the 3D like several people on that thread had done, unfortunately my "custom installation" panel didn't have the option to disable the 3D software. It's not an extreme priority for me to play, so I'll wait for a new driver update, I submitted a ticket to NVIDIA explaining the problem as well. Thanks everyone! – Wes Jan 26 '17 at 22:19

Not the answer you're looking for? Browse other questions tagged or ask your own question.