1

I made a Minecraft world and built a volcano which I was quite happy with. Then I tried to use a command block to create flame particles on top of it, just for a finishing touch. I used the command /particle flame coordinates coordinates2 0.5 300000. I set the command block to always active and repeat, which was an absolutely pathetic idea. The world froze completely. I thought maybe I could change the version of the game to 1.9, as repeat CBs weren't implemented yet, then. When I logged in, everything was fine, other than the fact that a whole chunk of the build was gone, just gone. I did some research and I found out that I could use NBTExplorer to disable command blocks, and I did so. When I logged on my 1.11 user, the world was still in 1.9, and the chunk was missing. I quit the world and relogged, and it said that the world was in 1.11, but the chunk was still gone.

Firstly, what in the world have I done? Secondly, what can I do, if anything, to fix my slightly embarrassing problem?

2
  • Did you take a backup before loading the world in an older version? You should have seen this message when attempting to load the world in 1.9.
    – SirBenet
    Jan 26 '17 at 11:48
  • Nope, I did not. I never got that message... Weird...
    – n0ob
    Jan 26 '17 at 11:52
1

Yep...the build is gone, from what you said. If I remember correctly, same happened to moi.

My reason it's lost : Exiting the game requires saving, no matter what (unless you crash or force quit, etc) You saved the world with the chunk not there.

I don't believe you can get it back, but i recommend using mcedit, as that will read the files in the mc folder and hopefully read the "missing" chunks, if it is still there.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.