0

I'm running a Spigot 1.11.2 server and randomly I will often have mobs, dropped items and most entities in general become invisible. This is particularly irritating because creepers can sneak up on me and I can't see them. I've searched online to find people with similar problems but I haven't found anything. I am using the Optifine mod and I don't think that has anything to do with it but I'm not sure. Does anyone know what's causing this and how to fix it?

  • 1
    Does this problem persist when you use a Vanilla version? – 54D Feb 9 '17 at 9:06
2

Unfortunately this is a known bug/issue that affects Minecraft versions 1.8+, and has been reported to Mojang: https://bugs.mojang.com/browse/MC-65040

| improve this answer | |
-1

It may be your internet connection. You said it was a server, and mods disappearing constantly is a normal issue, especially if you're the one running it/ a pc with bad connection runs it. Try it out.

| improve this answer | |
  • I don't think that's the case. My connection to the server is great and my internet speed is faster than most people have. The server isn't lagging either, it runs fairly well. I'm not experiencing any sort of lag, just this bizarre problem where mobs and other entities randomly become invisible and I have to reconnect for them to show up. – MaxResolution Jan 28 '17 at 1:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.