5

Bought Resistance 3, popped it into the PS3 and the first thing that came up was an update. So I wait the 2 hours to download the 696 MB update, then let it install. The entire PS3 freezes at installing trophies. I cannot even get to XMB. I restart the PS3 manually and try to install again, same issue. So I try deleting the game data from XMB and it freezes the PS3. I manually restart again, and the game data now says "corrupted." I am unable to delete the corrupted data.

What do I do now?

3
  • 2
    Same thing happens to me. I am seriously debating seeing if the machine can fly.
    – user12357
    Sep 10 '11 at 20:37
  • Wow good question, I have no idea. Have you entertained the idea of a HDD format? Sep 11 '11 at 14:32
  • 1
    Same happened to me!! This Ps3 machine is amateurish, why it cannot be deleted!! Bad joke! Resistance 3 is PS3 destroyer
    – user12381
    Sep 11 '11 at 18:55
2

Eventually it worked after I kept deleting the corrupted data and retrying. Still disappointing.

0

The same happened to me with Resistance 2 when I rented it; I just went back for a new game, which worked perfectly.

Try exchanging it for a new game. With your invoice, the majority of stores accept an exchange for a new copy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.