1

Specs: GTX960 graphics card on Windows 10 64-bit.

I have two 1920x1080 duplicated screens set up (one is a TV, but it is a native 1920x1080 resolution, not scaled) with scaling set to 100% on both and also an extra 1400x900 screen with scaling set to 100%. However, launching Overwatch in full screen sets the scaling to 150%.

As soon as I alt-tab to lower the scaling value in the system dialog, the Overwatch window minimizes and the scaling resets to 100%, but all the desktop icons are messed up. It is not the smaller screen causing the trouble, because disconnecting the TV (1920x1080) fixes the issue.

This problem is occurring on my girlfriends's PC. I had the same scaling issue, but I managed to fix it when Overwatch crashed one time and I was able to force the display scaling back to 100% using the system dialog (my memory is fuzzy, but I think because Overwatch crashed the system dialog persisted with 150% scaling). We share the TV in the room and both have HDMI connections from our respective PCs to the TV.

Any idea how I can fix this? Basically, if I could force the Overwatch window to stay open, I should be able to drag the scaling slider back to 100% in the display settings, like I did with my PC.

  • It kinda sounds like Exclusive Mode doing it's thing. – MadMrCrazy Feb 6 '17 at 10:34
2

Some people run games in borderless windowed mode. This allows your game to run in a window rather than full screen and borderless removes the borders from the window.

For example if you open up Windows Explorer you can see the title of the window at the top and a border surrounding it.

The downside to this is that it may slow down the gameplay by a few frames. Other than that it should work fine

I'm not sure if this is the solution you are looking for but it might do.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.