5

I can't display the chunk borders, even if I hit F3 + G. How do I get them to show up?

3
  • Using any mods? On a server? – SirBenet Feb 14 '17 at 20:08
  • No, I don't use mods – SinbadLivesAgain Mar 6 '17 at 1:36
  • This has never worked for me in optifine 1.8.8. Is that what you were using? – theonlygusti Jan 23 at 16:58
9

I know that sometimes you need to hold down the function key (Fn on most keyboards) for the F keys to work. Try Fn+F3+G.

1
  • No its Not That It says "Chuck borders: shown", I have Reset My Computer And Minecraft, and it doesn't Show Up. Please help me! – SinbadLivesAgain Mar 6 '17 at 1:30
6

Go into chat settings and disable reduced debug info.
It should re-enable the following:

  • Chunk borders
  • Bounding boxes
  • Coordinates
  • Block info
  • Chunk info.
  • Facing info.
  • Client and server light info.
  • Biome info.
  • Sound info.
  • Difficulty info.

And probably more.

Source

2
  • Why is this downvoted? It actually solved it for me. – mazunki Apr 4 '20 at 17:06
  • Wow, I am so glad I finally looked this up because I would never have considered displaying the boundaries of chunks in game to be controlled by something in chat settings. Thank you. – Tadhg McDonald-Jensen Oct 13 '20 at 1:08
0

One of the MC devs (Dinnerbone) has an online tool that allows you to calculate chunks. https://dinnerbone.com/minecraft/tools/coordinates/

0
0

The lines of the chunk border appear virtually invisible when running shaders. Simply, turn off your shaders if you're running them

0

Maybe you have the lock key on. Try unlocking it by pressing fn + lock key (esc key) and then pressing fn + f + 3

0

Well, this can be the thing causing the issue: A broken keyboard. I used to play Minecraft on my laptop and the function keys didn't work. Make sure that your keyboard is working.

1
  • Are you sure you weren't just supposed to be holding Fn? If it's a laptop then probably. You're just using your keyboard wrong; it's not broken. – Penguin Feb 3 at 1:38
-1

On some computers, it is just F3+G but on mine is an HP and I use fn+F3+G

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.