3

I recently reinstalled my OS with Windows 7 32 bit and I installed Morrowind GOTY, but when I try to run the MGE-GUI it doesn't launch at all. I've read that it needs administrator privileges, so I changed the permissions but it still doesn't launch. I also changed the privileges of the others .exe files (as suggested in the web) and nothing happened. Sometimes I get an error message displaying "the application crashed".

I have already installed NetFramework 4.0, DirectX 10 and everything it needs to run. I don't know what's happening now, cause I've played Morrowind before and I never experienced this issue. I can even run other games on my PC without problems, like Elder Scrolls Oblivion, Dragon Age Origins, and so.

2

I have found the solution! I read in a blog (can't remember the url now, sorry) where an usser had this same issue. She reinstalled the Directx and the MGE GUI run. I reinstalled then Directx9 instead of the 10, and now the MGE GUI runs fine as before reinstalling my laptop. So, issue solved.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.