11

During the prologue mission where Aloy has to use the tracking feature to evade the Watchers, everything worked perfectly fine.

After the prologue, tracking Watchers has been hit or miss:

  • During the first side mission where a girl is in a tree surrounded by 4 Watchers, I was able to show each of their paths just fine.
  • After that point, however, I've only been able to see the path of 1 of the 10-15 Watchers for which I've tried to "Select track", and when I did so, it took about 10 seconds for the track to appear. When I tried to select the track for the others, nothing happened at all, no matter how long I waited. The game clearly thought their tracks were visible, though, since the toggle then read "Deselect track".
  • During the first main story mission outside the walls, the dialogue sorta makes it obvious that you're supposed to predict where the boss is going to walk, so once again I hit "Select track", and nothing happened no matter how long I waited or how many times I tried. In this case I found something else interesting: when I dragged the reticle across approximately where the track would have been, I was again given the option to "Deselect track". So the game thinks it's drawing the track and thinks that I'm looking at the track ... there's just no track on the screen.

Is this a known bug?

::updates::

  • I reloaded from a save point just before encountering the aforementioned first boss, and this time the track popped up instantly when I asked for it. However, later on in the same battle, after I'd caused the boss to run around a lot and it had finally returned to its standard track, I was unable to get the track to show up again.

  • As mentioned in the comments, I've also had better luck highlighting tracks from up close. However, after the reload mentioned above, the boss whose track I was able to select so quickly was about 150 feet away!

  • The problem persisted after turning off my console and restarting the game.

  • I've encountered this, but after getting the stealth kill and whistle, I don't need tracking for watchers. I haven't gotten to the boss yet, so no idea. – Chuck Savage Mar 2 '17 at 6:09
  • Yep, same. Although I have found I have to get pretty darned close to actually see the track. – David Yell Mar 2 '17 at 8:22
  • This is happening for me as well, but the track usually pops into existence some time later when I get closer or perform certain actions like aiming. I haven't yet figured out exactly what triggers the track to show up, but if I do, I'll post it as a workaround. – Martin Ender Mar 6 '17 at 11:20
  • I've noticed that if machines are cautious (yellow/amber light) or hostile (red), they do not have a path, and are instead searching or attacking. As for if they are docile (blue), I haven't encountered that myself. – Kaizerwolf Mar 6 '17 at 14:21
1

Looking at all the people having the same bug, I think we can say it is a known issue. A player found a workaround though, that corrected that bug for every player who tried it. Here, on PlayStation Community:

I was experiencing the same bug until just recently. I was hit by a corrupted watcher's blinding attack, after the effect ended, all was well again, completely cleared it up, not sure if it had something to do with that, but for those of you who were experiencing problems and the merchant / hunting grounds tricks weren't working, that may clear it up. You can find corrupted watchers in the wild near devil's thirst.

And a comment by another player who got the bug solved:

That did the trick. Although I just went to some regular overwatchers, at the hunting grounds. But yeah, got blinded by one and boom icons came back and can tag again.

I hope it will solve your bug too.

protected by Community Mar 5 '17 at 9:15

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.