1

This is my first time playing Nethack so I'm fairly certain I must be missing something simple however, I can not figure out what. I am stuck on finding my way to the next room I have tried going in every direction against the pathways to progress and tried opening doors in every direction yet I can't get out of this area.

Here is gif of the room

As you can see monsters are still entering the area I've explored so there must be an exit somewhere. I thought maybe this was an issue where the room was diagonal of the walk way but even walking diagonally I can't pass anything.

How can I get out of this room??

  • I think there's an extra corridor on the right wall of the big room, right in the middle. That particular wall is a dot instead of a |. – Nzall Mar 2 '17 at 7:36
  • @Nzall oh, wow upon closer inspection sure enough you're right. Post this as an answer and I'll accept it. Thanks! – kalenpw Mar 2 '17 at 7:44
  • 4
    One other way of proceeding is searching for hidden walls. Spamming S on seemingly empty corridors and/or walls might reveal hidden doors. I remember encountering couple of times dead ends with lots of hidden doors. – PnP Mar 2 '17 at 7:56
  • 1
    I noticed you are only starting game. At low levels, sometimes search function is weak, and it is necessary to search walls over and over when trapped as you are. Since search applies to all adjacent squares, I suggest start at corner, search 3-5 times, move two spaces, search 3-5, repeat as needed to circle room. Note that some walls near level borders are less likely to have passageways. At level 1, I once fell into a 4x4 room that took almost 100 search turns for the door to be found. – slowball16 Apr 16 '17 at 17:19
3

On the gif you link, the central big room actually has 3 pathways on the right: the ones visible now, and 1 more in the middle between these hallways, visible as a . instead of a |.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.