6

When letting go of L2, Aloy un-nocks her loaded arrow. However, if you've unlocked the Double or Triple Shot skills, you are able to load 2 or 3 arrows onto your bow, respectively, by pressing R1. These arrows stay set so that the next time you fire your bow, you'll fire 2 or 3 arrows at once. This is usually helpful, but I just wasted 3 arrows firing at a fox roughly 10 minutes after my last combat encounter, due to having loaded extra arrows during that time.

I'm not sure how to remove these arrows so that you'll only fire 1 arrow the next time, once you've loaded a second or third arrow. Is it possible to do this?

  • 1
    I don't have those skills yet, but does switching weapons or ammo types do it? – Chris Hayes Mar 6 '17 at 9:33
  • I would agree with @ChrisHayes, possibly switching weapons could do it, but perhaps it's an oversight by the developers... – Kaizerwolf Mar 6 '17 at 14:14
  • @ChrisHayes this fix it, not sure why I didn't think to check. I'll try it when I get home today. – Vemonus Mar 6 '17 at 14:17
  • When I started this game, I jumped down and got triple shot as fast as possible and noticed this as well. What I also noticed was that just switching to a new weapon and then back does not un-nock arrows. What I haven't tried or have not paid attention to is if you switch arrow types of the same bow. You might want to check to see if they un-nock when flipping between the normal arrows and fire arrows or other alternate arrows. You would think that nocking a new arrow type would mean that Aloy would put the others away, but who really knows, maybe technology has advanced far beyond us. – LostWookie Mar 6 '17 at 19:39
5

I just checked based on the suggestions in the comments. I can confirm that changing arrow types after nocking multiple arrows will cause the old type of nocked arrows to be unloaded and the new type to have a single arrow loaded. Switching back to the first type of arrow will cause Aloy to only have a single arrow loaded.

However, interestingly enough, unequipping the bow entirely then re-equipping it will result in the same number of arrows being nocked before and after the fact...

  • Did they patch this? I tried a couple of days ago and switching arrow types didn't unnock anything. I had 2 arrows nocked in every type of arrow I owned. – Chris Hayes Mar 9 '17 at 5:50
  • @ChrisHayes there was a patch a day or two ago, but I'm not sure if that fixed it. When I tried just before posting this, what I said worked for me. I find it odd that unequipping weapons won't un-nock the arrows, though... – Vemonus Mar 9 '17 at 5:51
  • I can confirm what Venomus says - switching weapon & back has no effect, switching ammo type & back for the same weapon works – RickyTillson Mar 10 '17 at 9:06
  • I know that I'm late to the party; but I would suggest that this isn't a bug in need of a fix, but rather a feature. Scenario: You are in stealth. There are two machines, one that is weak to flame. Nock 3 flame arrows > switch to ropecaster > tie down the other machine > switch back to your bow and boom, you have three flame arrows ready. Seems nifty to me. (However, I would agree that unequipping your bow should un-nock. That's just silly that it doesn't.) – Zeke Hernandez Apr 24 '17 at 16:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.