11

The shrine indicator (shrine detector? GPShrine?) has both visual and audio cues, so when I'm near a shrine, it beeps constantly. Unfortunately, I occasionally play the game near other humans who are engaged in their own activities, and my wife is decidedly unimpressed with this feature.

When I got the shrine indicator, I could have sworn that the dialogue said I could press [Y] to disable it... but pressing Y pulls out my weapon.

Ideally, I'd like to just make it stop beeping, but stay on for visual cues. But I'll settle for being able to turn it off entirely at times.

  • 2
    Pressing Y to disable to Sheikah Sensor only works when you've opened the map (with the minus button (-) on the Wii U version). – Coded Monkey Mar 8 '17 at 13:30
  • 1
    Check in game options. I know there is somewhere with an "on/off" switch in an options menu. I don't have it in front of me to poke around and confirm where so I'll leave that to you. As the other comment says, I think you press "Y" with the map out to switch it off. – JMac Mar 8 '17 at 13:30
  • Of course, low health no longer beeps - they went for something else this time! – Seiyria Mar 8 '17 at 13:52
  • 1
    thanks for asking this - Ive been wondering the same because that beeping is BEEPING ANNOYING! – Jimmery Mar 10 '17 at 12:16
8

As said in the comments by Coded Monkey, you can turn it off by pressing the Y button while in the map screen.

But I don't know of a way for it to stay on while not doing any noise.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.