2

So, i downloaded a few mods and at first minecraft wouldn't let me open any saves, it'd act like it was working and then take me back to the title screen.

After rage-quitting and giving up on that i closed the game, reopened it and changed it so it ran the latest version of the game. The launcher said that the game was already running, so i restarted my PC. The launcher still said it was running so i tried to delete my minecraft folders and reinstall it but-

oh boy

-My PC won't let me edit any of the folders because the game is 'already running.'

THEN i redownloaded the minecraft set-up launcher thing and tried to get that to repair the game.

Nothing.

I then tried to get that to delete the game.

It said it didnt work but the minecraft set up thingy said i could download the game again so i decided to do that.

Now the launcher won't open at all.

send help

4
  • Never mind, saw "restarted my pc" on a second read-through, don't know how I missed that, sorry. Mar 16, 2017 at 23:29
  • 2
    Check in task manager for any minecraft instances running. If there are any, end them, then try again.
    – Timmy Jim
    Mar 16, 2017 at 23:29
  • You might want to consider using MultiMC. If you don't know a lot about what you are exactly doing, it is the safest way to mod MC. It creates a seperate instance, and you can make multiple of those.
    – Robin
    Mar 17, 2017 at 13:30
  • Have you tried restarting Windows Explorer? Go into the task manager, scroll right down until you see Windows Explorer, click it and then click restart. You can also look for Java(TM) Platform SE Binary and try force stopping it.
    – DM01131
    Nov 3, 2018 at 10:04

3 Answers 3

5

It looks like the problem is that Java is somehow still running in the background. Try opening Task Manager and ending all instances of Java(TM) Platform SE Binary. That should stop Minecraft, and you should be able to open it again. Also, when you said restart, did you mean doing a restart, or shutting down your computer and then manually turning on again?

1

It means java is running in the backround, try right clicking on it and pressing force quit, or just quit (if your on a mac)

1

next time you get that error, run taskkill /f /im javaw.exe in either cmd or run prompt

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .