0

I cannot play minecraft since the new launcher. I have been searching the answer to my problem for a long time, but I don't have problem with a crashing now, the launcher just appears blank. I have updated Java etc., nothing helps and I am not good with the computers. When the problem had appeared I redownloaded the launcher, unfortunately it was a mistake because I have found the solution for the crashing on the internet, not for this (or I didn't understand how to fix it), I have Windows 10, new Java updated and I don't know if I should provide any more infomarmation. Any suggestions please how to fix it? Thank you.

enter image description here

3
  • Have you tried backing up your save files, uninstalling/deleting Minecraft and reinstalling it? Mar 17, 2017 at 9:33
  • Yes, I have tried.
    – Leif
    Mar 17, 2017 at 11:57
  • I don't know what is causing this, but you might want to try and download MultiMC and create an instance in there. See if it is able to run there.
    – Robin
    Mar 17, 2017 at 13:28

1 Answer 1

2

This error can happen if compatibility mode is turned on for the launcher. Check the options on the launcher shortcut and make sure that box isn't ticked. To do this, right click on the launcher shortcut and select properties. Navigate to the Compatibility tab and then uncheck the

Run this program in compatibilty mode for:

box.

Make sure this box isn't ticked

If you are still having problems, you can download the old launcher at https://minecraft.net/en-us/download/alternative. Be sure to click on the second download link if you're on Windows or the third link for Macs.

Hope this helps!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .