0

I turned on notifications for gift ready and ships ready. I cannot find the option to disable them now. How can I do that?

0

On Android 7.0 Nougat, you can just pull down the top menu where notifications show up and then find a SkyForce notification in the list and press and hold it for about 2 seconds until it opens a new window showing the notification settings only for SkyForce. Then just uncheck the "Allow Notifications" option and you shouldn't get anymore of them.

  • Thanks. I was searching for an in-game option, as it asked for my confirmation to enable the notification. However, this is an OK workaround. – kottalovag May 10 '17 at 15:46
0

Assuming you are using iOS, just go into the Settings App, go to Notifications and find Sky Force Reloaded in the list. From there you can disable the notifications. Presumably something similar on Android.

  • Thank you! I am using Android, so I updated the question. – kottalovag May 10 '17 at 15:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.