-5

Here's the thing. I have a decent set-up. 8Gb(s) of RAM, and 4GB(s) of video memory (I think that's the name.) and GTA only uses like 888mb of my video mem. and around 1.3GB(s) RAM. Any reason? Normally, with and without mod menu, its around 30-15 fps

On mod menu I drop down to 4 fps it does the same thing without it like say I'm driving down the road and I'll bug so bad I can take a sip of coffee and open twitter for a bit before my game comes back into motion. Sucks.

Before I get out of my house its like 29-31 FPS but out of it, then it gets messed up.

  • Memory isn't the only thing. What kind of CPU? What kind of graphics card? – Timmy Jim Mar 24 '17 at 3:02
  • Have you updated your video drivers? – Tas Mar 24 '17 at 3:12
  • I believe my drivers are updated because I run other games smoothly. – Jackson Massel Mar 24 '17 at 10:12
  • I have Intel Core I3 21 GBs vram – Jackson Massel Mar 24 '17 at 10:13
  • A core I3 is not really suited for gaming. – Orphans Mar 24 '17 at 10:23
1

Since gta v needs quite a lot of cpu power, investigate the state of your cpu. Also look out for thermal throttling in your cpu and gpu. Also if you have this pproblem with other openworld games ther might be a problem with your storage. For example if your game is installed o an ssd, keep note that ssd speeds come down dramatically when they're too full. Also open task manager and end all the background tasks you don't need and then try the game.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.