I've already tried to ask this question on reddit, at r/minecraft, but unfortunately, no one replied.

I have a small problem with my Minecraft launcher (version 2.0.832).

Whenever I try to play Minecraft, it opens and plays fine, but the "Minecraft game output" window becomes blank and no text is ever displayed in it. There is just a drop-down menu in the top-left saying "100" and a search bar to the right saying "Filter text." The problem is, I need to see the game output (for my own reasons).

Here's a screenshot of my problem:

enter image description here

Can anyone please help me with this?

  • 1
    Smells like a bug. This is vanilla, right? (Though even in modded, it should't be doing this). Also, has Minecraft actually launched yet? It doesn't look like it has in the screenshot.
    – aytimothy
    Jul 14 '18 at 23:00
  • i second that question. also, have you tried backing up your saves, resource packs, and any data packs you have, uninstalling and deleting everything related to MC (other than your backups, obviously), and reinstalling the game? Apr 11 '19 at 21:28

When you launch the launcher there should be a settings option (icon, menu choice, etc.) which allows you to show the output.


If you right click the Minecraft Launcher Shortcut ando to Properties, you can change the compatibility mode. I checked "Run this program in compatibility mode for:" and chose "Windows 8"

Reopening the launcher after this showed the Launcher UI.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.