-2

Let me start by saying I did everything, and I mean literally everything I could. My PC (or laptop rather) is subpar compared to most, my processor is Intel Celeron N2920 (Quadcore), 4GB RAM, Intel HD Graphic (yes, the most basic one). When I play Mass Effect 3, I play it in 1024x768 rather than in 1366x768 which is biggest resolution possible.

However, when I played Mass Effect 2 in the same settings none of this was a problem. Everything looked fine. Now, there is this. As far as dynamic shadows (or most of the options go) I am fine with every being off, but whenever I do my biotic powers, it still looks like shown in the third picture. It's obviously a problem on my end, but there must be something I can do that will fix this. I am open to literally any suggestion, so please help.

example 1

Example 2

Example 2

In the first two pictures it shows what it looks like with and without dynamic shadows, but the third picture is what my biotics look whatever I do. They are always so purple when they are supposed to be entirely blue. Furthermore, enemies affected by it look even more.. purple, for the lack of a better word.

  • 3
    You don't even meet the system requirements to play the game. You need at least a dedicated graphics card. – Frank Mar 26 '17 at 16:11
  • 2
    I'm actually impressed that your computer has managed to get as far as this already. If you want to continue playing AAA 3D titles, even 5 years after they're released, you're going to need a better computer. – MBraedley Mar 26 '17 at 16:26
  • 1
    The system requirements for ME2 are lower than ME3 that's is the reason one works and the other doesn't – Ramhound Mar 26 '17 at 21:26
0

Sorry for bad English, I faced this problem a short time ago, and like you I also have an intel HD Graphic.

Even with it the game runs perfectly well.

As incredible as it may seem, the solution to this is quite simple, right-click on desktop>graphics properties>3D>choose the mode balanced mode>apply.

Although simple, I delayed to find the solution, as I faced the same problem, I know it is annoying and I felt compelled to help you :)

0

Found an answer. The problem was that the game itself was too dark, it had nothing to do with my graphic card. And my specc may not be that good, but I am pulling quite a bit of AAA titles without much problem (as long as special effects are turned off). Anyway, the problem was that I needed to add DepthOfField=False in Documents\BioWare\Mass Effect 3\Biogame\Config in GamerSettings.Ini, under SystemSettings. Seems I wasn't the only one with this problem. If anyone else encounters anything similar, this is the solution.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.