1

I'm not being able to open the NAT for my Xbox One. I tried fowarding the ports, putting it on the DMZ, enabled the UPnP, but nothing works, it continues as a Strict NAT. I tried all of the this in two routers, a D-Link Dir 615 and a TP-Link wn840, and even put the IP of the console as a fix one for guarantee.

The only time the NAT opened was when I updated the firmware version of the D-Link, but when I restarted the console the NAT was strict again. I checked the IP just to be sure it hasn't changed.

Anyone knows what may be happening?

  • 1
    Putting on the DMZ won't really do a lot for you. The NAT type depends entirely on your ISP; you can do everything in the world to try and open it up, but depending on what ISP you have, there could be restrictions on their networks. – Kaizerwolf Apr 3 '17 at 13:04
  • Are you on IPv4 or IPV6? If you are on the latter, do you have a public IPv4 mapped by your ISP? – Eric Apr 4 '17 at 4:36
  • I'm using only IPv4. For the ISP, I have already talked to them and they say that there's no restriction on their side, but I don't trust them – Lucas Real Apr 11 '17 at 0:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.