3

I finished the quest before it and Astrid gave me the details of 'Bound until Death': to head out to kill a woman on her wedding day. However, the quest log never updates. I went to Solitude and there was no wedding going on.

Here's what I've tried to do to fix it:

  • Loaded an older save to try again.

  • Using the console for setstate DB05 10, startquest DB05 <- nothing happened.

  • Using the console for completequest DB05 <- worked, but then I didn't get the following quest nor the reward for the quest.

  • Doing all the regular assassination missions first.

  • Creating a mod to make DB05 start as loaded. I may have done it wrong as I've never modded a quest before.

  • Turned off the unofficial patch mod.

  • Smacking Astrid with a mace and paying the fine.

  • Attempted to kill the entire Dark Brotherhood, but they kept getting back up. Cheaters.

The only other possible reason for the quest going bad that I've seen, is when you're in a certain part of one of the Civil War quests for either faction, but I haven't joined either of them.

Any ideas? I'm feeling pretty stuck here.

  • Are you using any other mods? – Paul Apr 5 '17 at 17:47
  • 1
    Do you have any other saves on separate characters near the quest? Try executing the quest on a fresh character if possible. Should help scoping out where the issue. I would also do this with no mods enabled. – HazyKingdom Apr 5 '17 at 20:19
  • I do have a number of mods, but none that should be affecting the dark brotherhood. I guess I'll try removing all mods and try it again. I don't have any other characters. – Califer Apr 5 '17 at 21:10
  • Removed all my mods, but the issue remains. – Califer Apr 6 '17 at 2:52
  • 1
    It could be that some file associated with Skyrim got corrupted. If you play it over Steam, try verifying the integrity of game files. If that doesn't work you might even try to re-download it. – Crowley Astray Apr 6 '17 at 13:16
1

Had this same problem. The only thing to do is go into the console and use: setstage db06 05. This will start the next quest 'Breaching Security'.

This should put you in the next set of quests for the Dark Brotherhood.

-1

Found a way to fix this on Xbox One.
Make sure you have Chest Room mod installed. Load a save before you talk to Astrid, then go to Solitude, and use the Cheat 'silent kill' spell to kill Vittoria Vici. She won’t be essential if you used that chest spell. Fast travel back to Astrid after you kill her, and speak to Astrid: now you should get the quest. Just make sure to use the revive NPC spell on Vittoria, because she’ll be dead when you go back to Solitude.

  • -1 for lack of punctuation, for the convoluted possible solution, for the requirement of a seemingly unnecessary mod, and for not mentioning the needed console commands. – Joachim Jun 5 at 10:26
  • Also: what's the "cheat silent kill spell"? Do you mean 'kill <targetID>'? – Joachim Jun 5 at 10:30
-2

did you steal the radiant raiment fine clothes cause I've done that quest and you have to get that very specific apparel(clothes) before you can continue and you do have to steal them(don't remember if it matters if you kill her I almost did for the fun of it:)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.