14

Since the update (I think 1.0.5) today (2017-04-06) the conversation wheel is displaying the key for each option.
While that is not too bad in itself, the game uses the German name for the keys so it adds [1 (Zehnertastatur)] for the 1 on the numblock.

Mass Effect Andromeda Conversation keybindings

How can I get rid of this?
Removing the bindings in the Game settings has not helped to hide them.

Update: As you can see I have the game in English.
However it seems like the name of the key depends on the keyboard layout. When I switch that to English too, it displays [Num 1] which is better, but still not perfect.

  • 1
    Can you change languages? What does it look like then? And correct me if I'm wrong, but it looks like it says "Zehnertastatur" not "Zehnertastatus" – Timmy Jim Apr 6 '17 at 19:18
  • 2
    It does seem dependent on keyboard language. Like you, I play the game in English, but my keyboard layout is French Canadian and I get "pave num." on 1, 3, 4 and 7. Also strange that it doesn't appear on 6 and 9. – Kareen Apr 6 '17 at 20:20
5

I fixed it by turning all bindings to default, and then unbinding the conversation keys after, no numbers, clean wheel.

  • 1
    Is there any way to return certain key bindings to default, as opposed to the whole system? I've got custom movement keys set, and it'd be an annoyance to reset those. – Kaizerwolf Apr 10 '17 at 14:19
10

According to this Reddit thread, if you rebind your keys so the primary keys are the Numpad numbers and the secondary keys are the regular numbers, then change the primary keys back to regular numbers, then change the secondary keys to the numpad numbers, all the options will show only numbers. I tried it and it worked like a charm. It's not removing the numbers altogether, but it's not as obnoxious.

enter image description here


It feels to me that there is a bug occurring.

I played around in the key bindings and it seems some options are showing the primary key, like the upper and center-right options, and the other options are showing the secondary key. One would think they should all show the primary key binding.

By default after the April 6, 2017 patch, all dialogue key bindings have the regular numbers as primary keys and numpad numbers as secondary keys (my keyboard has a French layout):

enter image description here

However, changing the secondary key to the primary one or removing secondary keys altogether changed nothing in the dialogue wheel. After removing and changing the primary and secondary keys many times, the best that happened was the upper-left choice changing to a regular 7. Every time I changed that key, I had changed the keys for all other options, yet those stayed the same.

enter image description here

  • Thanks for your detailed answer. However resetting and unbinding (as described by @Topp) worked better for me, as I prefer to have the wheel clean. – hirse Apr 7 '17 at 18:33
0

Playing 1.10 version and i could not get used to the numbers on the wheel.

However, i tried just removing the bindings from settings without defaulting everything (as i had changed decent number of bindings) and it worked.

Now I have a clean wheel.

  • please ellaborate – John May 1 '18 at 12:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.