4

I have a problem with The Elder Scrolls IV: Oblivion. I think that this screenshot explain it well:

Oblivion bug

Practically I see only the HUD and all the rest is gray. Both in character creation and when I try to load an old save-game.

I have an ATI 6850 HD video card with the latest AMD drivers and Windows 7 64-bit. I also tried to revalidate the Steam cache for that game but it didn't change the result.

Do you have any idea how can I solve the problem? There are no mods installed except the default DLC things.

4

This is mostly caused by some bugs with newer graphic cards and HDR + AA (Anti Aliasing). Either turning HDR or AA off, or setting HDR to Bloom should fix the issue.

I do not know about any patch that fixes this issue. However, there is a few workarounds to get both of them working together:

  • Enabling HDR, and disabling AA in the game options, while forcing AA to be enabled via CCC (Catalyst Control Center)
  • Editing the "Oblivion.ini" file manually. Find and change the iMultiSample=0 in [Display] to 4 to get 4xAA.
  • hasn't that been a bug since it was released? – Xantec Sep 19 '11 at 21:47
  • Corret! That was my case, switching it off fixed the problem. Do you know if it is possible play with HDR enabled with some unofficial patches? – Drake Sep 25 '11 at 22:27
  • @Drake Edited my answer to add some workarounds to the issue, I sadly do not know of any patches that fixes the issue. – mordi2k Sep 25 '11 at 23:45
  • Unfortunately HDR seems to gray out all, whatever are the other settings. – Drake Sep 25 '11 at 23:50
  • @Drake That's weird. I'm sorry, but I got no other fixes or solutions for you :( – mordi2k Sep 26 '11 at 0:07
2

I have an ATI/AMD Radeon HD 6750, also on Windows 7 64-bit, using the current latest drivers. I have HDR enabled, the rest of the graphics settings are at max, 4X AA is forced in Oblivion thru ATI Tray Tools, and I don't experience this issue.

I have the Unofficial Oblivion Patch, Unofficial Shivering Isles Patch, Unofficial Official Mods Patch and UOP Supplementals installed, though. These mods fixes a lot of bugs and might also have a fix for the issue you described.

The mod, Natural Faces replaces the texture files of the faces to higher resolutions, and might also fix this issue.

  • Thank you for the info, I will try to apply all mentioned patches and reply back. – Drake Sep 21 '11 at 11:36
1

Reinstalling Catalyst Control Center seems to fix it. I suspect GPU scaling may cause some problem since I need it on to fix a black border issue on my 27" screen. I'll try the HDR to Bloom fix if it reoccurs.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.