Problem and Operating System:

I bought The Elder Scrolls Online (ESO) on Steam. Everything worked fine, until a couple of days ago (maybe after the Windows 10 creators update) launching the game from Steam doesn't work anymore. Clicking the "PLAY" button in Steam just pops up a small window (for a tiny fraction of a second) saying that ESO is being started (here is a video of the problem). The usual ESO-launcher doesn't appear.

What I tried (and why it didn't work):

  • Suggestion: Running Steam as administrator.
    • Problem: No effect.
  • Suggestion: According to this video: extracting the Launcher folder into the steamapps folder.
    • Problem: Identical to the commentator Dukeofwinston in the video: I don't have that l148706xxxxx folder in my Temp folder.
  • Idea: Starting the eso.exe from the steamapps\common\Zenimax Online\The Elder Scrolls Online\game\client folder.
    • Problem: After typing in my account name and password a message shows up, saying that I tried to use an invalid or outdated games client. I'm then asked to close the game and to update the client with the aid of the starting program.
  • Idea: Reading this post in the forum looking for ideas of EnviousStruggle and raidentenshu_ESO.
    • Problem: Found no idea of EnviousStruggle. Only idea of raidentenshu_ESO I found was to run Steam in offline-mode, which didn't help (see first bullet point).
  • 1
    I found it easiest to just have the ESO launcher installed and set as a shortcut on the desktop to run, and not running it at all through Steam.
    – n_plum
    Commented May 8, 2017 at 12:49
  • I'm curious: have you tried verifying the local files? usually that's the first thing you should try.
    – Nzall
    Commented May 8, 2017 at 13:09
  • @n_palum How do you install the ESO launcher? I can't find him on the web.
    – Qaswed
    Commented May 8, 2017 at 14:30
  • @Nzall Yes, I check the local files via Steam, but with not noticeable output.
    – Qaswed
    Commented May 8, 2017 at 14:30
  • @Qaswed You should have gotten an ESO Launcher file downloaded to your computer that you can run to use the launcher.
    – n_plum
    Commented May 8, 2017 at 14:45

2 Answers 2


I found a solution:

  1. I tried running the zosSteamStarter.exe in thesteamapps\common\Zenimax Online folder.
  2. At first I had the problem, that a Windows message poped up saying that the execution of the code cannot be continued as the MSVCR100.dll and MSVCP100.dll files couldn't be found.
  3. After installing both .dll files (following these German instructions) I got the error message that the application couldn't be started correctly (error (0xc000007b)).
  4. To solve this problem I followed the instructions in this video, which didn't remove the error (0xc000007b) but might have done something else beneficial.
  5. After following the instructions in this video, I finnaly managed to start the zosSteamStarter.exe without the error (0xc000007b). After some installation I was shown the normal ESO-launcher, which was updated (installing/downloading several patches - some having a size of several GB).
  6. During the updating, I got the message "Error 206 - PatchmanifestError_UnzipFailed Unable to decompress patch manifest data. Please restart the launcher and try again. If the issue persists, please run a a repair. If this does not resolve your issue, run the Game Consultant Tool (located under Launcher Settings -> About) and contact customer support." As there still was the "PLAY" button in the ESO-launcher I clicked it which started the "normal" loading screen (Bethesda, Zenimax and Havok logos and game music) and with some licence to agree to.
  7. Then the message "LOGIN ERROR Unable to initialize connection to Steam. Please ensure the game was launched through Steam or try again later." appeared.
  8. I quit the game and started the ESO-launcher from Steam (in admin mode), which now worked. Also starting the game from the launcher worked, this time without the error message from point 7. Also logging into the game (and playing) worked.
  9. I also tested whether starting the ESO-launcher from Steam (and playing ESO) without admin mode works. The answer is Yes!

This thread is old but this is still a common issue. I had installed from fresh only a few weeks ago and, all of a sudden, Steam would not launch ESO. It would simply start the "Install Anywhere" thing to try and install it again. Game was fully installed (115 GB).

If this is your issue, go to your account on ESO and "Download Client" button at the right. Run this and it will at first appear that the game is going to have to download again, but it won't. Many people are running into the error that they don't have enough hard drive space to reinstall. Of course not, ESO is taking up most of it.

When you have the launcher running, follow the install prompt until it shows the installation folder. It will probably be the default non-Steam path like:

C:\Program Files (x86)\Zenimax Online

Change the path to your Steam ESO previous installation:

C:\SteamLibrary\steamapps\common\Zenimax Online

... or whatever yours is.

Ignore the warning that you don't have enough hard drive space available and click "Install". The launcher should continue and begin updating. It took only a few seconds when I did it. This worked for me, I hope it helps someone else. After fixing it, I would recommend making a Zip archive of the "Launcher" folder in case this happens again.

Why there are no official instructions from Zenimax on this, I don't know. It seems to be a very common problem.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .