0

I installed Kerbal Space Program V1.22 and downloaded the Mod Kerbal Construction Time for more realism. But for some reason this mod doesn't show up during the game and construction and research time is down to 0 as in vanilla game.

The KCT version file has a lot of version info:

{
"NAME":"Kerbal Construction Time",
"URL":"http://magico13.net/KCT/.version",
"DOWNLOAD":"http://forum.kerbalspaceprogram.com/threads/92377-0-24-2-Kerbal-Construction-Time-Release-v1-0-2-%289-3-14%29",
"CHANGE_LOG_URL":"http://magico13.net/KCT/KCT_changelog",
"VERSION":"1.2.2.0",
"KSP_VERSION":{
    "MAJOR":1,
    "MINOR":0,
    "PATCH":4
 },
 "KSP_VERSION":{
     "MAJOR":1,
     "MINOR":0,
     "PATCH":4
 },
 "KSP_VERSION_MIN":{
     "MAJOR":1,
     "MINOR":0,
     "PATCH":4
 },
 "KSP_VERSION_MAX":{
     "MAJOR":1,
     "MINOR":0,
     "PATCH":4
 }

}

Is this KCT Version compatible with KSP 1.2.2?

If not, is there a compatible version available?

If it is compatible, what might be a reason why it doesn't run on my pc?

My other mods are

  • Chatterer

  • Kerbal Engineer

  • Mechjeb2

  • Docking Port Alignment Indicator

  • ScanSAT

  • Stage Recovery

  • Kerbal Alarm Clock

1

It looks like you downloaded KCT 1.2.2 which is for KSP version 1.0.4

I don't think there is a stable build of KCT that support KSP 1.2.2 but there are dev builds:

Last stable KCT release (for KSP 1.1.3) on KSP forums

Dev builds thread on KSP forums

|improve this answer|||||
  • I will take a look at the Dev Build when I am Back Home, thanks :) – Alexander von Wernherr May 12 '17 at 7:37
  • Thanks. I definitly had the wrong version. I'm ashamed... – Alexander von Wernherr May 12 '17 at 15:59
  • No need to be ashamed - it's really hard keeping track with the KSP mods sometimes - so many sources out there. – HorusKol May 12 '17 at 23:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.