2

So I recently bought DOSEE on the PC.

In the options (Options - Game) the 'Enable Controller' is grayed out, despite having connected my PS4 to the computer via USB.

I've read to enable it before launching the game, which I have, but the option is still grayed out.

Anyone know a fix? Or suggesting anything? I know that the controller doesn't need an emulator because PS4 controllers are supported.

1
  • Have you connected the Playstation to your computer or the Controller to your computer? If the former, probably nothing will happen- the two computers won't know how to communicate sensibly over that protocol; if it's the latter I don't have an actual answer.
    – Delioth
    May 18, 2017 at 21:06

1 Answer 1

-2

You can use the PS4controller through DS4windows. Just run the program first then open the game.

7
  • 2
    This does not answer the question. Obviously, the OP has tried to "just run the program" with his or her PS4 controller. This answer is not helpful because of this fact. Nov 30, 2017 at 3:03
  • 2
    @AssafiCohen-Arazi The question doesn't mention anything about DS4windows,
    – Wipqozn
    Nov 30, 2017 at 22:29
  • @Wipqozn The question isn't tagged with DS4, you can't just assume that they are using this. And even if they are, the answer is still not helpful because it provides no screenshots, no additional info, no source, no reference to personal experience, etc. Nov 30, 2017 at 23:21
  • @AssafiCohen-Arazi They're not just assuming they're using it. It's assuming they're not, and suggesting they're do. I agree the answer isn't that helpful, but your comment is inaccurate, and this does qualify as an answer, just poorly.
    – Wipqozn
    Nov 30, 2017 at 23:34
  • 1
    @AssafiCohen-Arazi you literally say in your first comment that "this does not answer the question". Which is the same as saying it's not an answer to the question. Wipqozn is pointing out that it is an answer, giving the OP the option to use this particular program to accomplish what they want to do.
    – user11502
    Dec 1, 2017 at 0:46

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .