2

I'm trying to submit a guide to steam, but when I complete the very first step and press Continue I see the error message:

Error
Sorry!
An error was encountered while processing your request:
That item does not exist. It may have been removed by the author.

Here's a link to the Steam Community home page.

I tried the game client and the browser (Chrome).
I tried this under another account. Result is the same.

I can find a lot of posts about this error in google, but none of them have reasons and solutions/workarounds described. So those who know - please tell me what are the reasons and a workaround?

4

I've found a work around.

For some reason, Steam didn't like and didn't want to upload the image I used in that guide (I have no idea why. It was .jpg image 255x255). I used another similar image - and it worked. Than I reformatted the initial image to .png, and it worked with it as well.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.