0

I have a bunch of mcpe 0.4.0 worlds, and I wish to use them in 1.1.0. Would they work in that version? I WILL BACKUP.

0

Generally you can use worlds across versions (unless it specifies in an update log that previous world versions will no longer work, but this usually only happens in Modded Minecraft). However regions that have already generated will not change, and expect items/blocks to change/dissapear, but also remember it will be harder to find blocks/items from the newer versions.

While I am mainly a PC player, loading new chunks for the first time in the new version should load the new versions blocks/items.

  • I've del33ted the worlds, just in case. – Herobrine The Destroyer Jun 7 '17 at 9:38
  • There would be nothing wrong in keeping them, in case you ever decide you feel nostalgic. Also, if your question is answered/no longer relevant you should mark an answer to prevent others from attempting to answer it, – Crafter0800 Jun 7 '17 at 10:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.