1

I decided to try a Remote Manipulation/Leverage build on my new playthrough. I currently have Remote Manipulation III and Leverage III.

It's worked for the most part, but I'm a little frustrated by not being able to remotely grab some things.

I was under the impression that you can remotely grab anything that you have the ability to lift via leverage. I found some cargo crates in the Life Support lobby that seems to disprove that though.

While fighting off an Etheric Phantom, I tried to remotely grab a giant crate (that I can lift using Leverage III), and to my disappointment (because it got me killed), the crate turned translucent, hovered for a sec, then just dropped.

This isn't the case for all Leverage III objects though. I know I can lift up some objects that require Leverage III using Remote Manipulation. It should also be noted that the crate that I couldn't grab wasn't stuck on anything. There was a clear path between me and it, and while testing later, I had lifted it manually and placed it in the middle of a hallway, away from everything else.

Are there objects that Remote Manipulation just can't grab, or is there some other requirement to lift them?

2
  • Have you been able to duplicate your issue out of combat? My impression was that the pick-up time can be interrupted by taking damage.
    – mmatthews
    Commented Jun 15, 2017 at 21:31
  • @mmatthews Yes. After dying, I tried it again after clearing the area. I've tried in other areas too with similar results. And I've actually grabbed objects while taking damage. I haven't noticed taking damage effecting the grab. Commented Jun 15, 2017 at 22:02

0

You must log in to answer this question.

Browse other questions tagged .