5

I used to play Oblivion on my old HP Laptop and the console commands worked fine, but since I brought my new computer, suddenly the console doesn't open when I press the tilde key. (Next to the 1 key.) I have an MSI AE 2020 touchscreen computer with NVIDIA ION. My keyboard is a MSI StarTypeES500.

1
7

Make sure you have set bAllowConsole to 1 in your oblivion.ini file.

It's likely you had this set on your old PC and not on the new one.

1
  • 1
    Additionaly: Check if disabling any infrared receiver in the Device Manager helps. Seriously - Oblivion has problems with that specific kind of HID, and Bethesda as usual never bothered to patch it ... – Martin Sojka Sep 26 '11 at 7:56
4

There is a known issue with Microsoft eHome Infrared Transceiver - If the other methods don't work, then uninstall this:

  • Go to your Control Panel,
  • Click System and Security, -> System,
  • Go to Manage Devices, and find & click on Human Interface Devices
  • Once in there find a file called "Microsoft eHome Infrared Transceiver" and uninstall it (My info came from here: http://www.gamefaqs.com/boards/959559-/56821937)
4
  • 2
    How, exactly, does a completely unrelated system affect what you can or can't do in Oblivion? – Frank Aug 11 '15 at 23:36
  • 2
    "Thank you so much. Now I can mess around all I want and try to kill every last living thing on the wasteland." –OP of the GameFAQs question. How or why it works is a SU question. – Mazura Aug 12 '15 at 1:54
  • @Frank Seems to be an unresolved issue, see uesp.net/wiki/Oblivion:Console. (General Info / Note at bottom) – helb Jan 13 '16 at 15:04
  • Had this issue on Windows 7 -- solved with this answer. Thank you. – Hatefiend Dec 25 '20 at 8:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy