0

I have been wanting to play the April fools Minecraft 2.0 version for a long time but, all the methods I have found on the internet only work on the previous Minecraft launchers. For example, one of the methods is to switch out your current minecraft.jar inside of your bin with a "minecraft2.jar" {it is called minecraft.jar as well}. But in the new launcher, the bin no longer contains the minecraft.jar. Is there any way I can get this 2.0 version on the new launcher or do I have to play it somewhere else?

-1

A simple google search will throw plenty of results at you, here's one from the official Minecraft Wiki: http://minecraft.gamepedia.com/Minecraft_2.0 (proving multiple links)

In future please do try to look for something yourself before asking here :)

| improve this answer | |
  • I have tried that already and I don't know what to do with the files. – Lordsaviorworshipmepls Jun 8 '17 at 19:40
  • @LordOfMilk Sounds like you got some Googling to do. :) – Frank Jun 8 '17 at 22:32
  • @Frank This is where you end up when 'you have some googling to do' – Ryan The Leach Jun 9 '17 at 3:16
  • @RyanTheLeach And? It doesn't absolve you of putting in effort yourself beforehand. – Frank Jun 9 '17 at 3:25
  • @LordOfMilk Try running the jar files themselves. I doubt the wiki has unusable .jar files lying around on it, it's even gone to the effort of duplicating the old unworking ones. There's probably even a video or guide on how to use them there. If you're still having issues I will look at home for you. – Crafter0800 Jun 9 '17 at 7:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.