2

I can't update Minecraft to 1.12, every time I press play with the 1.12 version, I get this error message:

Name: fr_fr.lang
URL: http://resources.download.minecraft.net/eb/eb662a50557bb9947719a4d802f16e158d6a5116
Error details: Attempting to move successful download to C:/Users\Delvin\AppData\Roaming\.minecraft\assets\objects\eb/eb662a50557bb9947719a4d802f16e158d6a5116 The process cannot access the file because it is being used by another process
Filename on disk: 5f5b-8d39-84db-b84c
Path: C:\Users\Delvin\AppData\Local\Temp\5f5b-8d39-84db-b84c
Exists: file

I tried turning off my antivirus but it still doesn't work. Any ideas?

  • 1
    Well given you have a file path (C:/Users\Delvin\AppData\Roaming\.minecraft\assets\objects\eb/eb662a50557bb9947719a4d802f16e158d6a5116) which includes forward slashes that might cause an issue. – Crafter0800 Jun 12 '17 at 7:18
  • This is probably some issue with your anti virus. What AV software do you use? – dly Jun 12 '17 at 8:28
  • @Darren Lionardo Does any of the answers solve your problem? If yes, please mark it as affected, if no, please give details to what happens when you try them. – Fabian Röling Sep 7 '17 at 8:54
1

The process cannot access the file because it is being used by another process.

This probably means that you have 2 Minecraft launchers (or something similar) open at same time.

Here's some fix ideas:

  • Close all of your Minecraft launchers and Minecrafts and try again.
  • Log out (closing all of your open programs), log back in and try again.
  • Restart your computer and try again.
  • Delete your .minecraft folder. More info.

If you can't figure it out, Process Hacker can display apps using that file.

-1

Shut down and restart your computer, then launch the client, go to launch options and make sure yours has C:/Users\USER\AppData\Roaming.minecraft for your game directory.

-1

if you go to your .minecraft folder and go in to versions then delete everything in it then load minecraft 1.12.1 it should work.

-2

the problem is the folder natives that probably do not download, It is a bug that can not be fixed, you can try download the version 1.12 from other computer and copy the folder of version 1.12 in your computer

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.