-1

My Minecraft launcher isn't opening and every time I try to open the launcher the loading sign pops up next to my mouse for half of a second then goes away leaving nothing.

I have tried everything I know, I have uninstalled then reinstalled multiple times, I have gone into the .minecraft files and tried everything I know.

Can anyone tell me how to fix my launcher? If you could I would really appreciate it!

Thank you to anyone that helped or at least tried to help me with this!!!

closed as unclear what you're asking by Frank, Timmy Jim, Wrigglenite, n_plum, Ramirez Jun 22 '17 at 12:21

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • Try updating your java libraries. It could be a outdated java version. – GipsyD Jun 22 '17 at 15:53
  • Your question was closed as unclear. That's because you haven't provided enough information in order to allow us to help you. If you want this reopened, I'd suggest adding way more information. – Frank Jun 23 '17 at 21:38
0

Try re-installing the Minecraft Launcher from Minecraft.net download page. First download the installer (The first one on the list), if it doesn't work, download the second one on the list.

  • Thanks!! this worked for me!! Thanks so much I really appreciate it! I really love my Minecraft so when this worked I was so happy. – Sli5782 YT Jun 23 '17 at 21:22
-1

try reinstalling the launcher if you haven't.
Update the java runtime from here if that doesnt work uninstall and reinstall the runtime. if that doesnt work you should see if you have a java home path in your system. this can sometimes help identifying where java applications should find the runtime library. there is a tutorial on how to do this here let me know how it all went and happy gaming ;)

Not the answer you're looking for? Browse other questions tagged or ask your own question.