1

I have the Oblivion Game of the Year bought from Steam, and have been playing with the Frostcrag Spire DLC. I bought all the upgrades, but now it has disappeared from my map entirely.

It is still showing that I have the files, and I checked the integrity of the files from Steam. Any idea how I get it back?

  • Have you tried restarting Steam/your pc? I once had a similar problem and that fixed it. – Crowley Astray Jul 13 '17 at 7:34
2

When launching Oblivion (or Skyrim/Fallout for that matter), the games usually load into a Launcher window. This window gives you some basic options for the games, like video/audio quality settings, support links, and most importantly here, Data Files.

Click into Data Files, and you will see a list of all .esm and .esp files that are being loaded into Oblivion. This is called your Load Order. Make sure that all necessary files are check-marked, including Frostcrag Spire. It would not surprise me if the game deselected it for some reason.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.