2

My rig

i7 2600K, GeForce GTX 1050 Ti, 16 GB RAM, Windows 10.

What I'm facing

Walk towards Solitude (along the road, or from the direction of Morthal), or walk away East or Northeast from Markarth, and the game freezes. Try to quicksave near one of these places and it freezes. Stop near one of these places and try to fast travel and it freezes.

What I've already tried

  • Disabled all mods (I use Nexus Mod Manager, and yes, I'm aware that the mods are different for this versus the original game).
  • Reset graphics to 'optimum' as recommended by GeForce Experience.
  • Tried compatibility mode for Windows 7 and administrator settings on the game executable.
  • Verified that Steam itself isn't running in compatibility mode.

Anything else to try?

2
  • 1
    Have you tried to verify game files using Steam? You may have disabled mods but something erroneous could be left behind. – Kallum Tanton Aug 8 '17 at 10:30
  • Thanks, that worked. Add this as an answer to the question and I'll mark it as resolved :) – Rex Aug 8 '17 at 20:02
2

Verify Game Files using Steam


Reason:

To make my comment into an answer since it helped, the reason for crashes like this is usually when the game loads something that is broken. Since mods have been deactivated it won't be due to anything in the .esm or .esp files.

The problem is left over files that the mod manager wouldn't have known about, usually files generated by mods after installation (think FNIS or DSR). Not only will these files not be deactivated by the manager (as it doesn't know they exist) but the other files they are connected to in the mod have been disabled. This leads to one or more unstable files that are still being loaded into the game. A related cause is mod files overwriting those belonging to the vanilla game.

Without knowing the mod list there's little point in speculating what could have caused this specifically, but verifying game files through steam will ensure that all of the original files are replaced.

5
  • 1
    Thanks for the detailed explanation. I thought the mod manager was cleaner than that, by isolating the mod config files in their own separate directories. Also I noticed that while the game prompts you for missing .esm files when loading a modded save, most of the time they don't cause problems. For the benefit of others - I believe Open Cities is the culprit as the game would freeze only in the vicinity of cities. – Rex Aug 9 '17 at 8:26
  • 1
    Mod Organiser provides more intrinsic control over generated files than NMM although it's still not automated. If you look in the plugins section off NMM it will also highlight in pink (or yellow?) any file that is missing a master - this will cause a crash to desktop on load though, not a crash mid-game. Open Cities is inherently a problem child and conflicts with many many other mods. It's likely that some of it's scripts were overwriting vanilla ones to accounts for the lack of a cell change and, without the main mod files, these would have been unstable. – Kallum Tanton Aug 9 '17 at 8:33
  • To Open City's credit, what they did was extremely complex, and anything complex will have complications. – Nelson Aug 9 '17 at 8:40
  • @Nelson Certainly. Don't misinterpret my comment as disrespect, it's a fantastic mod that gives the game a massive leap in immersion. Massive credit to them. I personally don't use it because I use many other mods that are in conflict with it; I chose to use those over OC, others make the reverse decision. In the words of Hadvar: "Each to his own". – Kallum Tanton Aug 9 '17 at 8:43
  • Also since SE was released recently compared to the original game, it may take a while before various mods are updated to iron out all bugs. – Rex Aug 9 '17 at 8:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.