-6

I tried the skip ahead glitch where you skip ahead under date and time. I had a dweller out in the wasteland and then I reverted it back to the recent day and then when I came back I checked what he encountered/collected and it was blank. It said exploring for 2 hours and it was empty, no text, no collections and I really need weapons.

I tried going to date and time and go to the day when I sent him out, but when I opened the game it went back to today and I don't know what else to do, so plz help.

closed as unclear what you're asking by Riley, CyberSkull, Иво Недев, Timmy Jim, Ramirez Aug 10 '17 at 12:26

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • For the love of lords, gods and lesser deities please get rid of the all-caps and add some punctuation. This is unreadable. – Shadur Aug 10 '17 at 6:43
  • Flagging for removal because apparently it originally was more or less reasonably formatted before the original poster rephrased it into all caps for some reason. – Shadur Aug 10 '17 at 6:44
  • 1
    Possible duplicate of Why don't dwellers collect any items in the waste land? – Иво Недев Aug 10 '17 at 10:34
0

I feel like this has been fixed in previous updates, but I am yet to find anything beyond June 2016.

Anyway, as explained in this reddit post, the glitch does, basically as a glitch would normally do: break the game. In this case, it's no different.

Exploration revolves around timed triggers, and a list of random events. As you would see from following a Dweller's log when they have been sent to the wasteland, a random event triggers roughly once per minute.

To quote the above link:

From what I have noticed, the game seems to have random trigger times for incidents and also for dweller findings. When you moved you clock ahead by 24 hours, you caused the explorers event to trigger within that 24 hour period. When you move the clock back, it will take another 24 hours for them to have any more experiences because the game assumes they have already been completed. I've also noticed that if I still have a dweller out that has been affected by negative time travel, any dweller I send out will not collect anything either.

Basically, the amount of time does not determine event triggers, rather, the time changing.

If you keep reading the above link, you'll notice that this glitch can have various game-breaking effects. However, as is the glory of this game, you can close it down, wait 24 hrs, then re-open it with no ill effects, and the intended equipment you desire. With the addition of Nuka-Cola, you can also negate the return times of your Dwellers.

Not the answer you're looking for? Browse other questions tagged or ask your own question.