2

I am playing GTA: San Andreas on Windows 10 environment and have reached the mission "New Model Army". However, I can't complete the mission because the Magnet attached to the Bandit that I control doesn't happen to work. The in-game tutorials tell me to press Numpad0 to use the Magnet but it doesn't work, whether the Numpad is locked or not. Is this something to do with OS compatibility? I ask this because when I first downloaded GTA: SA, I had my mouse working improperly (I solved it by downloading the application extension "dinput8.dll"). Any help will be appreciated. Thank You!!

  • 1
    Sounds like a keymapping issue to me. I've had several over the course of the GTA games. Try going into the game settings and see what key "Num0" is mapped to, and try to change it to another key that's not on the numpad, and see if that works. Windows 10 can be finicky as well when it comes to key bindings. – Tim S. Aug 14 '17 at 18:12
  • Make sure Num Lock is turned on – Robotnik Feb 16 '18 at 21:50
2

On 3rd generation GTA Games (III, VC & SA), the physics are tied to the framerate. Playing with more than 30 FPS will cause issues like this one.

Check that the frame limiter is enabled on the advanced video options and try again.

enter image description here

-1

You can use your LMB or lCtrl.

  • I tried it but that isn't working too. :( – Faiq Irfan Aug 14 '17 at 11:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.