3

My PS4 is on the initial startup screen (when you first buy the system) and the controller doesn't connect to the system. I've tried resetting the controller and using different wires, but still nothing. The controller only connects to the system on safe mode (with any wire), but after I choose an option, it goes back to the initial startup screen and the controller doesn't work anymore. Does anyone know how to fix this?

  • Sounds like your problem is actually that the PS4 always goes back to the initial setup. If that's the case, I'd ask for a replacement. Since you're unlikely to have used the console, you don't really need it repaired, I guess. – Nolonar Aug 17 '17 at 9:20
1

What works for me (every time so far) is to turn off the PS4 (by holding down the power button) then wait a few seconds (about 10) seconds to make sure it's turned off completely, then unplug the power cable and wait another few seconds (waiting 10 seconds works fine for me). Then replug the power cable and press the PS4 button on the controller and it SHOULD start on its own. Every now and again it will turn on (and give the blue light on the controller) and at the start-up screen act like it doesn't recognize the controller again. If it does that, press the PS4 button again and let it flash white until it reconnects again. Sometimes I have to press the button 2-3 times before the console FINALLY contects, but this method was worked for me every time so far.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.