7

Whenever I press F3 I see a long line of words that are covering the coordinates. I've tried changing it but nothing will work.

  • 6
    That looks like it's your graphics card name covering the coordinates. I don't actually know if there's a way to fix this – Unionhawk Aug 19 '17 at 15:14
11

You have a few options...

1 - Resize your Minecraft window. If you make it wider the text should align better:

enter image description here enter image description here

2 - Get a resource pack with a decent font (something narrow or smaller). With the text being smaller it should no longer overlap that far.

3 - Not really an option, but if you run Minecraft on a graphics card with less text in its name it would resolve your issue as well.

  • 1
    @AlecMurr also, going off the resource pack point, there is a setting in the language settings called something like "force unicode" which condenses all of the letters by consequence. – GamrCorps Aug 19 '17 at 16:25
  • 1
    Option 4: write to AMD and suggest they stop giving their graphics cards such long identifier strings. – Pharap Aug 20 '17 at 13:32
  • Pharap its MESA open-source drivers not AMD drivers. you will get a similar long identifier if you use MESA with intel – Suici Doga Aug 21 '17 at 3:37
  • Using a different driver or a mod that lets you customize the F3 menu would be far simpler – BlueWizard Aug 22 '17 at 10:37
10

Reduce GUI Scale or Increase resolution. Your screen space is too small for all of this info to fit.

  • Changing the resolution alone doesn't necessarily work, because the GUI (and text) would scale up as well. It is important to change the window width to make use of the widescreen effects. Changing the GUI scale is an option. – dly Aug 19 '17 at 19:19
  • 2
    change window width = change window resolution. You are saying the same thing. With a few different tries at a few different resolutions, he will find a setting that allows him to get good performance and good readability for the debug output – Denislav Karagiozov Aug 19 '17 at 19:38
  • I'm talking about changing the width and height together (to keep the same aspect ratio). That way the GUI just scales up. – dly Aug 19 '17 at 21:40
  • @dly Only if it's set to auto. – wizzwizz4 Aug 20 '17 at 9:30
  • @dly brother, in most cases the resolution changes but the aspect ratio remains the same. Most modern games (or Windows OS if you will) have adaptive settings for screen resolution, such as to not bring up options that are outside of the spectrum of the monitor and those which are not equal to the monitor's native aspect ratio. For example, you plug in a 4:3 monitor you gonna have different resolution options compared to a 16:9 or if you have ultra wide 21:9 that's a third list of options. – Denislav Karagiozov Aug 21 '17 at 9:59
4

Alternatively to dly's solutions you can also set your GUI scale (in video settings) smaller, then the font in F3 is also smaller. But all other UI elements (like inventories or chat) will be smaller, too.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.